bigfug - MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000005Painting With LightGeneralpublic2012-09-16 10:392013-02-15 23:48
Reporteralexmay 
Assigned Toalexmay 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionsuspended 
PlatformMacOSOSXOS Version10.5.8
Product Version1.0.0 
Target VersionFixed in Version1.0.3 
Summary0000005: Doesn't install on 10.5.8
DescriptionDoesn't install on 10.5.8
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000001)
alexmay (administrator)
2012-09-24 14:52

In order to resolve this issue, I need to reinstall my Mac with 10.5 or less. I can only find 10.4 install disks, which means:

PWL will work on 10.4+ (good thing)
PWL will be compiled as a 32-bit application (Carbon) rather than a 64-bit one (Cocoa)

I don't think this will affect the performance of the application noticeably, and I'd rather support earlier versions, so I think I'll go for this.
(0000005)
alexmay (administrator)
2013-01-17 15:46

Added a qmake directive to target 10.5 but untested as to whether that resolves the issue
(0000006)
alexmay (administrator)
2013-02-15 23:21

Confirmed to still not work on 10.5 so not an easy fix. Going to suspend this for now and stick to 10.6

- Issue History
Date Modified Username Field Change
2012-09-16 10:39 alexmay New Issue
2012-09-16 10:39 alexmay Status new => assigned
2012-09-16 10:39 alexmay Assigned To => alexmay
2012-09-24 14:52 alexmay Note Added: 0000001
2012-09-28 10:16 alexmay Target Version 1.0.1 => 1.0.2
2013-01-04 13:55 alexmay Target Version 1.0.2 =>
2013-01-17 15:46 alexmay Note Added: 0000005
2013-02-15 23:21 alexmay Note Added: 0000006
2013-02-15 23:21 alexmay Status assigned => closed
2013-02-15 23:21 alexmay Resolution open => suspended
2013-02-15 23:48 alexmay Fixed in Version => 1.0.3


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker